Last Active


  • Yes, I can do that without issue. The issue is in the syntax for the command to launch MetaBase in the .service file. Simply entering 'sudo npm start -- --config metabase-config.json' without the 'ExecStart=' argument does not work. In that case, wh…
  • No, it doesn't but from what I've seen online, it seems I should specify how to read the program. That's why I called 'java'. I will remove it and try again. Do I need to include the all or a portion of the remainder of the terminal command to launc…
  • I reformatted the service section as follows, but still no success. As I said, I'm very unfamiliar with this type of work, so I could be missing anything. [Service] ExecStart=/usr/bin/java --config metabase-config.json WorkingDirectory=/home/pi…
  • No, the command to start MetaBase from the terminal is 'sudo npm start -- --config metabase-config.json'. However, simply substituting what I do have in the .service file for this command doesn't do anything either. I've tried different configuratio…
  • Yes, when I do I get a 'Permission denied' message. Not sure where to go from here.
  • After investigating the systemctl options, I've gone through and created a service file (metabase_boot.service) with the following text: [Unit] Description=Launch MetaBase st startup After=multi-user.target [Service] ExecStart=/usr/bin/java…