Issue Installing Metawear

I have a very basic working knowledge of how all of this goes, but I'm trying to install the metawear (or pymetawear) package and keep getting the same error when I run pip install metawear:

Comments

  • As the error message states, the python SDK is not supported for your platform / OS.

Sign In or Register to comment.