Group with metawear

Hello, I´m trying to create a group with three metawears and i use the android app and the pc app. in the mobile i don´t have any problem, but when i work with the pc I cannot start a season beacuse one metawear is not configured. The shown message is "the season has been cancelled because the app failed to connect Metawear1" after 3 times. i have reseted the device but I don´t have any resukt.

Comments

  • Test that the Windows app properly works with Metawear1

  • Eric, thanks for your answer. I made that, and individually it work properly, the problem appears when a create a group

  • edited February 19

    Log files are generated for the app, stored in your downloads folder (Downloads\MetaBase\Log). Post one of the log files of the failure.

  • Eric, thanks for your answer. I made that, and individually it work properly, the problem appears when a create a group

  • @jafetb,
    A few caveats about groups:

    • It works best when the sensors in the group are the same type (MMC)
    • It works best when the sensors in the group are on the same firmware and hardware rev (check this with the MetaBase app)

    If it works with individual sensors; I recommend not using the "group" feature.

  • edited March 1

    the last time I tried to connect them, I recieved this:

    [2019-02-25T17:35:25.816] Configuring 3 devices
    [2019-02-25T17:35:25.896] CCA00625B61F: Initializing device
    [2019-02-25T17:35:32.490] CCA00625B61F: Running Accelerometer at 12.500Hz
    [2019-02-25T17:35:34.828] D243FD3CDD19: Initializing device
    [2019-02-25T17:35:41.357] D243FD3CDD19: Running Accelerometer at 12.500Hz
    [2019-02-25T17:35:43.604] D7192D7870D6: Initializing device
    [2019-02-25T17:35:43.752] D7192D7870D6: Initializing device
    [2019-02-25T17:35:43.796] D7192D7870D6: Initializing device
    [2019-02-25T17:35:43.844] D7192D7870D6: Failed to connect to device' after 3 tries (No GATT characteristics were discovered)

    I do not have this problem with the android app

  • Maybe your BT adapter doesn't support more than 2 connections. Try another adapter or win10 machine

Sign In or Register to comment.