Failed to install metawear python

edited October 26 in Python

Hello,
I followed all the steps described here https://mbientlab.com/tutorials/WPython3.html ,

but I am not able to install metawear:

Failed to compile warble.dll

Comments

  • edited October 28

    You didn't follow the tutorial or warble would be installed. Try again from the beginning. FOLLOW THE STEPS EXACTLY AND DO NOT SKIP A SINGLE ITEM (Go through the Python 2 installation before Python 3): https://mbientlab.com/tutorials/Windows.html

  • edited October 28

    I didn't forget anything, there is a compilation problem on Windows. Anyway I resolved the problem with Ubuntu 16.04 OS and python 2.7. Now I can run the examples scripts. Only one issue in the connection phase, the scripts are successful executed and completed, but I have always an Error on line 296 of blestatemachine.cc file. I am using the bluetooth dongle bought from your online shop.

Sign In or Register to comment.