No logged data in MetaBase app

edited October 2016 in Android

I have a MetaWear Environment. It had been working perfectly fine, but an issue has popped up: "capturing" collected data in the app is not working. 

Here are the steps:
- Configure the board ("config") to log data.
- I get a confirmation message that the sensor is logging.
- After a while, hit "capture."
- Select the board, press download.
- *** There is no loading at that stage. There used to be a download bar, but that is no longer taking place.
- The "share data" screen appears, but clicking the icon does nothing. 
- The "History" section contains no information / is blank.

I first thought the sensors had an issue, so I tried streaming with the MetaWear app and it worked perfectly. All the sensors stream as intended.
I also tried reinstalling the app, to no avail.
Perhaps there is an issue with the on-board memory?

My MetaBase app is 1.2.5, and my firmware is also 1.2.5.


  • Yes, I am working on fixing that right now.  I thought it was fixed in the 1.2.5 update but it seems like something else is happening when building a signed APK.
  • A MetaBase update was pushed out to fix the download bug.
  • The update seems to have fixed it! Thanks!
This discussion has been closed.