Android build from example git repo not working

Hi, this repo https://github.com/mbientlab/MetaWear-Tutorial-Android.git does not build at all for me and a guy I'm trying to help out via codeMentor.

We both get tons of these errors upon syncing gradle:
Unable to resolve dependency for ':freefall@debug/compileClasspath': Could not resolve com.mbientlab:metawear:3.4.0.
compile rootProject.ext.metawearSdk

AND

Unable to resolve dependency for ':sensorfusion@release/compileClasspath': Could not resolve com.mbientlab.bletoolbox:scanner:0.2.3.

Not sure why this is. Can someone point us in the right direction?

Comments

Sign In or Register to comment.