Cannot install metawear package in python3.6

Hi ! I install Anaconda in my Ubuntu16.04 and the python version is 3.6.

After install the dependency links, I want to install the metawear package using:
pip install metawear --process-dependency-links
but the command said :could not find a version that satisfies the requirement gattlib==0.20171002

Then I download the source code and use command:
python setup.py install

Then I return command: Failed to compile C++ SDK

I want to know if it is ok to use Anaconda python3.6 for metawear package

Comments

  • Post the entire output of the install process.

    Based on that single line, my guess is your machine is not properly configured to compile the underlying C++ code.

Sign In or Register to comment.