Recognized as bluetooth device, but no connection in app

Hi,

I used my MetaMotionR with two different phones and now it doesn't connect to any of the two phones anymore. First, it was not recognized by the first phone anymore, so I started a firmware update on the second phone. This got stuck and the device went into MetaBoot Mode. I pushed the firmware.zip through via the nrf connect app. And now it is not recognized by either of the phones. It is still recognized by both the phones as a bluetooth device, but it is not able to connect in the app. I tried to do the soft reset, but I read that this only works when the battery is dead, if I'm correct?

What can I do further?

Best regards

Comments

  • What do you mean when you say you used your boards with two phones. Please provide more details on how you weer using them.

    What firmware version was your board using prior to doing a firmware update?

    Can you connect to the board with the nRF Connect app?

  • The next morning, the MetaMotion worked fine again for both smartphones. So updating the firmware via the nrf connect app did the job, I suppose. My apologies for being inpatient.

    (What happened: I used the metabase app for a while on my own phone, while wearing the metaMotionR with a clip-on. Therafter, I asked somebody else to do some extra testst (also wearing it in daily life) using another phone. After that, the sensor lied still for some time and the battery died. I charged it and tried to reconnect it to my own phone, but it was not possible anymore. After that, I did the failed firmware update via the phone of the other person as I stated above and downloaded the nrf connect app. I pushed through the firmware.zip that I found on the forum, apparently that solved everything, though not immediately)

Sign In or Register to comment.