Installing MetaWear Library

Hi,

I am using python 3 and have also installed the latest pip version (18.0) from https://bootstrap.pypa.io/get-pip.py.
Then to instal metawear libraryl I wrote " pip install metawear --process-dependency links" in my python shell. However, I keep getting a syntax error.

Please advice. Thank you.

Comments

  • edited October 4

    pip is an executable, not a Python function.

Sign In or Register to comment.