MetaMotion R+ stuck in MetaBoot Mode

2»

Comments

  • edited April 16

    In all of cases, this has been fixed with a fresh battery or the hard reset + iPhone combo. You will need to try both.
    First try the reset + iphone combo step.
    If that doesn't work, try the same thing again while keeping the mmr plugged in at all times during this process (just leave it plugged in).
    Finally, if all else fails, replace the battery. If you are confident soldering or you have tech/engineering friends that know how to solder, this should be easy as well.

    But if the battery is dead, I wouldn't be able to like see it in metaboot right?
    I remembered it having about 50++% battery on the metabase app slightly before it became metaboot.

    Yes you would see MetaBoot because in low battery, especially when the battery has been over depleted, the board may be constantly resetting and thus keeps going into metaboot. The battery reading is also null in this case.
    Please see this thread for more information: https://mbientlab.com/community/discussion/comment/7712
    A great and "cheap" place to get replacement lipo batteries is Amazon: https://www.amazon.com/Adafruit-Lithium-Ion-Polymer-Battery/dp/B011OA5UTU

  • edited April 17

    Just want to check again, before I tried to do do hard reset. I have tried the nRF app to DFU the 1.4.4 firmware unto the metaboot, will that affect anything?

    @Laura said:
    In all of cases, this has been fixed with a fresh battery or the hard reset + iPhone combo. You will need to try both.
    First try the reset + iphone combo step.
    If that doesn't work, try the same thing again while keeping the mmr plugged in at all times during this process (just leave it plugged in).
    Finally, if all else fails, replace the battery. If you are confident soldering or you have tech/engineering friends that know how to solder, this should be easy as well.

    But if the battery is dead, I wouldn't be able to like see it in metaboot right?
    I remembered it having about 50++% battery on the metabase app slightly before it became metaboot.

    Yes you would see MetaBoot because in low battery, especially when the battery has been over depleted, the board may be constantly resetting and thus keeps going into metaboot. The battery reading is also null in this case.
    Please see this thread for more information: https://mbientlab.com/community/discussion/comment/7712
    A great and "cheap" place to get replacement lipo batteries is Amazon: https://www.amazon.com/Adafruit-Lithium-Ion-Polymer-Battery/dp/B011OA5UTU

    And will any other different brand of replacement lipo batteries work? Like as long as it's 3.7V? As I am living in Malaysia and it doesn't ship here.

  • Ok, I have used my friend's iPhone 7 to on it on metabase and was able to resolve this issue. It seems to be working fine now.

    Thanks Laura for the constant help =)

    -Gabriel

Sign In or Register to comment.