MetaWear - Translating from Swift 3 to Swift 4

Hi,
I have 2 Macintosh computers running Xcode, one version 10.2, the other 10.1. When I try to open the MetaWear package in 10.2, Xcode complains that it was written in Swift 3, and that Swift 4 is required, and to use Xcode version 10.1 to upgrade. Looking at Xcode 10.1, I do not see a save as command, but do see Export. How do I get from Swift 3 to 4? Does mbientlab have any plans to upgrade to Swift 4?
Thanks,
Mark

Sign In or Register to comment.