Metahub not booting

Hello there,

I downloaded both the 16 Gb and 8 Gb version of metahub after I recieved it from an email. I burned it on an SD card as per the tutorial with multiple tools to make sure I wasn't doing something wrong. However, when I connect the SD card on the RPi 4 no signal shows up on the monitor. The green LED lights up a bit but then turns off totally while the red LED stays on. I have tried to burn another SD card with raspbian and the RPi 4 works with it. I have even tried burning the same metahub onto another SD but no luck. I have also tried downloading the files multiple times but nothing seems to work. Can anyone please give me a hand?


  • Also, I tried the metehub SD on a raspberry zero and it worked... but when i put it on the raspberry pi 4 it doesn't... The only thing that I can think of as the problem is that it is not compatible with raspberry pi 4

  • We had another user say it worked on RaspberryPi4 but as I have not been able to acquire a PI4 for myself yet, I have not been able to test it.
    Our image just might not work on the Pi4.
    We will have a new image coming out at the end of the year and I should have a Pi4 by then to test with.

Sign In or Register to comment.