MetaMotion R not visible in MesaBase

Hi guys, I have a problem, the following presents itself to me:
We have two sensors who are not visible in the Metabase app. We tried plugging the charger in and unplugging it. Also, we pressed the button that is on top. Nothing. We also tried a soft reset. We pressed the button, put the device on the charger and then released the button. Many times. Still nothing.
I can't show you the error on the Metabase app as it doesn't recognize the devices. But other sensors are displayed.
Do you know a way to fix the problem?


  • Follow the steps at
    Also try to leave the MMR plugged in while using the MetaWear App.

  • We already did this exept for hard reset and battery exchange (we do not have another battery)

  • Not enough information to comment.

  • @isardelle We have had a couple MMRs that have a USB connector that is slightly loose or not properly attached to the board which is causing them not to charge and appear dead. Try plugging the module into power and GENTLY pushing the usb cable toward the side with the button to see if you can get the USB port's connection to line up and give power to the Module. Even with 0 battery it will show up in the Metabase app if it has direct power. If pushing up towards the button side doesnt work try pushing the other way or wiggling it slightly to see if you can get it to show up on the scan. Maybe you already figured out your problem, but figured I would share just in case.

Sign In or Register to comment.