MetaBase crash after start Quaternion

Hello,
i try to start Quaternion from Metabase, but the app is crashing after device setup when showing the graph.
Here is the sensor details:

Comments

  • can you show the crash?

  • Here is the video.
    This is windows app. i tried to re-install and even moved to another computer. same bug.

    https://drive.google.com/open?id=1d830KU7Y4Pu639prwF-b2ZVXV7R9SeCG

  • Does it work on an iPhone and Android device?
    Can you send information about your Windows machine?
    Your link doesn't work. Post on Youtube.

    • Does it crash if you stream other data?
    • Does it crash if you log the data instead?
    • Has the app worked before?
  • edited April 23

    @Laura said:
    Does it work on an iPhone and Android device?

    I tried Android. I managed to start accelerometer, but not Quaternion. However, In my windows - i cannot start the accelerometer

    Can you send information about your Windows machine?

    - dell Latitude E5540
    -Inter Cor i7
    -8G ram

    Your link doesn't work. Post on Youtube.

    ->An update - now i recognize that all 1.4.4 sensors having this problem. the only on 1.4.2 can connect and start quaternion

  • edited April 23

    @Eric said:

    • Does it crash if you stream other data?

    yes also if i start accelerometer from MetaBase

    • Does it crash if you log the data instead?

    i get these values when i start quaternion in code:

    Quaternion = {W: 0.000000, X: 0.000000, Y: 0.000000, Z: 0.000000}

    when i try to get the calibrated status i get this message :
    "Did not received calibration state within 250ms"

    • Has the app worked before?

    Yes. I can strat quaternion for other sensors

    ->An update - now i recognize that all 1.4.4 sensors having this problem. the only on 1.4.2 can connect and start quaternion

  • @abcd,

    I ran on my Windows10 machine with a MMC at 1.4.4 and it works fine. I tried both logging and streaming quaternions and the data was perfect:


    Can you please:

    Get back to me on this.

  • @abcd said:

    @Eric said:

    • Does it crash if you log the data instead?

    i get these values when i start quaternion in code:

    Quaternion = {W: 0.000000, X: 0.000000, Y: 0.000000, Z: 0.000000}

    when i try to get the calibrated status i get this message :
    "Did not received calibration state within 250ms"

    I am talking about logging data with MetaBase.

    Try doing a full reset through the device information screen.

Sign In or Register to comment.