Problem with iOS API / Cocoapods (?)

edited June 8 in iOS

Hello,

I do have a problem using the API for iOS.

About the environment:
Mac (MacOS 10.13.5)
Xcode (9.4)
iPhone 7 (iOS 11.4)

First i created a new project:

Then i did followed the instructions on Cocoapods (Version 3.1.1) - except one point: I did used the last commit of Bolts Swift (5d06920) instead of the version used at the tutorial.

I opened project using .xcworkspace. First, Xcode didn't accepted import of "MetaWear". After this was solved by a clean und rebuild i do get another exception:

After hours of searching i don't know what's wrong. I would be glad if someone could help me.

Thx in advance,

Karsten

Comments

  • Refer to the StarterProject. See if you can import that into xcode.

  • Hello Eric,

    thanks for your answer. I tried the StarterProject already. It did worked, but i want to create a own project from scratch.

    Many regards,

    Karsten> @Eric said:

    Refer to the StarterProject. See if you can import that into xcode.

Sign In or Register to comment.