MMR Sensor will not connect to MetaBase


I have got a MetaMotionR sensor and I struggle with the connection. I manged to connect the sensor once to the MetaBase app in several hours. The MetaBase app saved the MMR Sensor in its List, but it always shows an X over the connection symbol. So even if I try to connect to that sensor, it will simply fail, saying something along "Failed to connect to the device". I tried loading it, tried to connect it to my PC with bluetooth or the MetaBase programm, but the only thing that seems to work, and that really inconsistent, is pairing the MMR sensor via normal bluetooth on my phone. And yes, I tried 'activating/waking it up'. I pressed the button several times and also tried to hold it for a reset (Read it somewhere here on your homepage).
Any ideas?

Christian Mosz


  • edited December 2019

    We don't support pairing and you cannot connect to the sensor via the Menu on your phone.
    The only way to connect to our sensor is via the MetaBase App ( or if you write your own App).

    If you think it's a bug or issue, please follow the steps:
    1. What did you try?
    2. What did you expect to happen?
    3. What actually happened?

    Bluetooth connects at up to 100ft (30m or so). Are you connecting within this distance?
    Did you make sure that the sensor is fully charged?
    What phone, OS, and App are you using?
    We can't really help you if you don't give us information...

  • I was trying to connect within the distance of 2 meters via the MetaBase App all the time. I also have my own App, which I tried. It consists of your tutorials with a bit of variation. The sensor is fully charged. Actually I could solve the problem. I do not know why, but I had a friend come over with a much newer phone, which could connect to the sensor with the MetaBase App. The sensor did update its firmware. Since the update it is possible to connect with my phone, my pc, and my app. So there was some kind of issue I am not aware of.

    Thanks for trying to help.
    Best regards,
    Christian Mosz

  • Thanks for the update. Seems updating firmware / resetting the board did the trick.

Sign In or Register to comment.